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It has been some time since we have had a Challenge Spotlight in the newsletter. 

We have so many new ones lately it is hard to pick one to spotlight. 

I thought I would pick one of the scrapbooking challenges.  It has been great seeing 

some of you men join in and scrap with us.  One of the newest challenges is Scrap 

My Photos.  Each week and member is tagged to post 3 to 5 of their images 

straight out of the camera for the rest of us to work with and make scrap pages 

form them.  We are already on week 10.  It has been a lot of fun to see what 

All the different perspectives but on pages of the same images. 

Below are some of the pages we have seen so far. 



 

 

Still available for purchase 

 

The Best of Photoshop Creative Elements 

Volume One 

 

A collection of images and scrap pages from our monthly forum winners for 

Hall of Fame Image of the Month & 

Scraps of Fame Page of the Month 

from March 2008 to January 2009 

 

This photo book is available to forum members only.  Please contact Suzi, Rusty, Michel or Kim for a 

password to order your book today. 

Three dollars of each book sold goes to 

helping support the cost of maintaining our 

Happy forum and keeping us advertisement free. 

Follow the link below to order your book after you receive your password. 

 

The Best of Photoshop Creative Elements Vol. 1 

http://www.viovio.com/shop/39463


There have  been  numerous  request  of the forum for a tutorial on making a scrapbook page template.  There are 

several different ways of doing a template but this is how I do them. 

If I get an idea in my head, I usually sketch it out on paper to see it I like it.  If I do, I then do the following.  The most 

important thing to remember is that every thing you add to your template be on its own layer so that is  customizable. 

1. Create a blank document 12x12 inch at 300ppi with a transparent background.  I do this in case I want my tem-

plate to be a quick page.  

2. Make a new layer and fill it with either gray at 50% or white. 

3. Use the custom shape tool to make square, rectangular or circular shapes for where the photos will be placed.  Use 

whatever shape you want your photo to be.  I use the custom shape tool as opposed to the rectangular or circular 

marquee tool because it saves the time of creating a new layer and filling the shape you create with color.  I also 

rasterize my shape layers so they are easier to work with to change colors, textures, etc. 

4. Add more fun shapes for elements or add scrap elements that you like.  If you use and element that can be 

changed from page to page that you create, fill it will a color for your saved template.   

5. Add a text layer for you page title. 

6. Add a text layer or box or tag for journaling. 

7. Make sure you label each layer so you know what it is and fill with different colors (usually shades of gray and 

white) so that each layer is defined. 

Here is an screen shot of a template I did for Template Tuesday Week 48.  Hope this helps those of you wanting a tut 

for templates.   



Botany Illustration Tutorial by Linda Jameson PSE6 on Mac or PC 

 

1) Make a new file the size for your final output.  

2) Use the color picker to set the foreground and background colors to 2 very similar shades. I used pale 

greens. 

  
3) Go to filter>render>clouds and click ok. 

4) Use selection tools to select the flower or plant you want to illustrate, and press control(command on a mac)+c 

to copy it. 

5)  

6) Make your background file active and use control+V to paste the flower onto the background. It will have it’s 

own layer. 

7) Use the move tool to position/size it over the background. 

8) If the edges of the flower are jagged, run the blur tool around to smooth them. 

9) Duplicate the flower layer (control+J) and name it blur. 

10) With the blur layer active go to Filter>Blur>Gaussian Blur. Give it enough blur that you can still see the 

general shape of the flower, but not any details. Change this layer’s blend mode to soft light. 

11) The blur will create an odd shadow around the flower, but that can be masked out. If you don’t have a layer 

mask plug-in you can hijack one from an adjustment layer. Click on the new adjustment layer icon and select 

levels. Click ok without making any changes. Drag this layer below the blur layer. Hold down the alt key 

(option on a mac) while hovering the mouse over the dividing line between the blur and levels layer until see 

a double moon symbol. Click on the moon to link the layer to the blur layer. 

12)  Click inside the layer mask to activate it. Use the paintbrush at 100% in normal mode and the foreground 

color set to black to paint on the shadow on the image. You should see it start to disappear. If you paint over 

something you didn’t mean to, just paint again with white to bring it back. 

13)  Make the flower layer active and duplicate it (control+J). Go to filter> Stylize> Find Edges. Change the 

blend mode to multiply. 

14)  Make your topmost layer active and add a levels adjustment layer. Move the middle slider to the left until 

any garish colors are smoothed out. You are done! 

 

Layers palette should look like this: Here is an example. 



Now pick up the line right 

in the center and slowly 

move it up until the image 

is overall brighter without 

losing the shadow areas. 

 

by Michelle K.  (Squirrelflight) 

There are many benefits to doing LAB adjustments on all your images.  You can adjust tone and color 

separately for one.  And it gives you more control over the amount of contrast in your image.  LAB curves 

adjustments also allow you to pinpoint problem areas within your image and just adjust that specific range.  

It’s a very easy process to do and can be done very quickly.  I had used levels for 

years before trying LAB adjustments and find it much faster and easier with better 

results. I hope you will give it a try! 

We will start with this image which is obviously underexposed.  I am doing these in 

CS3. 

First, open the image.  Change the image to LAB mode.  (image > mode > LAB 

Color)  Add a Curves adjustment layer. 

 

Since the image is underexposed  

I’m going to start by increasing 

the highlights.  In pulling the top  

right corner point inward the  

image will brighten quite a bit.   

You will want to pull this in until  

your brightest points in the image 

 are white but not blown out. 

 

 



Now the image just needs some fine tuning.  

 

Click on an area in the image that still needs 

brightening.  This will show you a point on the 

line that corresponds with that area.  Now 

you just pick the line up at that point and 

make your adjustment to that area.  Do the 

same for any areas that seem too bright or 

dark.  Make your adjustments in small         

increments for best results.  A little goes a 

long way. 



 

Both of these images had nice shadows but if they had not you would adjust it the same way as you 

did the highlight just using the bottom left corner point.  Up to reduce deep shadows and to the right to 

increase them. 

For images with a good overall exposure, A basic LAB adjustment to increase contrast is a good idea.  

To do this you would just pull in the top and bottom corner the exact same amount for each.   

Give it a try and just experiment!  Look for an article on Color Correction in LAB mode in an upcoming 

newsletter!! 

Overexposure is also easy to correct in LAB mode. To reduce 

the highlights in your image just pull the right corner point 

down along the side until your highlights are corrected.  There 

are extreme cases that cannot be corrected but this works for 

most.  And without turning your highlighted areas grey.  Once 

you’ve done that it’s the same process as in the first image. 

 

Notice in this example how the highlights have blown out and a 



By MichelB, illustration by Michelle (Squirrellight) 
 

1000 pictures to edit? 
 

About managing the editing of a big job (500 – 1000 pictures or more...) 
 
Whether it is an event (wedding) or vacation trip, it is common today to have to deal with such a number of digital 
pictures. The more pictures, the more you have to plan your workflow. Saving time is important to get  things done in the 
expected time span, it is also important for the quality of the results; you'll get the best if you are not stressed nor in a 
hurry. 
 
Here are a few thoughts inspired by my experience in logistics: 

 Write down the different tasks needed to achieve the project 

 What is the urgency of each task? 

 Is there a dependency from a task from another one? 

 What help can your software offer for batch treatment or repetitive actions? 

 Waiting in front of your computer for the hourglass to disappear while a process is running may be stressing, 
how can you make better use of this time? 

 Is parallel treatment possible? 
 
First I would like to stress what is specific to image editing tasks. 

 Safety and backup must be a priority. 

 The most efficient way to save time is... culling. I know, I am not good at it either, it may be a hard time 
psychologically! 

 Planning and organizing go together. Without a proper organization or tagging, your hard job will hardly be 
useful in the future. The obvious answer is to plan and organize *before* editing. Another difficult psychological 
attitude! Luckily, this planning will enable you to achieve your project much more rapidly and without sacrificing 
the pleasure of a creative hobby. 

 
To illustrate the former assumptions, I'll take the example of a few events (family or friends weddings) I did cover last 
year. To illustrate my point, I'll show that shooting raw needs not be  a burden in editing time. As usual, each event could 
be divided in different phases, different locations, different lighting conditions and picture types. Often, the pictures 
came from different cameras.  
 
Where to begin? One thing does not need much thinking, it's the transfer of pictures from the cards to the computer. Of 
course, take care not to delete images on cards while uploading: they are your only backup at this stage. I am using the 
organizer in Elements, which means I have to import all images which will be stored in the computer and registered in 
the database. The transfer of the images is not very long, but the organizer will start the creation of thumbnails, which 
will take a rather long time. 
 
To this point, think parallel treatment. What can be done while the organizer generates the thumbnails? It is the best 
moment to plan your different tasks. Also note that once the pictures are on the computer, you can make a backup with 
an external software or save them to CD or DVD while the organizer works in the background to generate thumbnails. 
 
This is the best  time to plan your different tasks. What outputs do you want? Produce CD or DVD to distribute to family 
and friends, make a web gallery, print or order individual pictures, make albums, photomontages, slideshows... Each of 
this task may be divided in several sub-tasks or phases: to order prints from a web lab, you must select the pictures, 
resize and sharpen, upload etc. Don't forget backups... including the catalog backup. 
 
Now that you have written the tasks list, please, take some time to evaluate the urgency of each output: you may want to 
be the first to cover the event, or you want to offer the best result? After all, if you want to make a beautiful album, it 
may give more pleasure if it is ready a few weeks after the event. 



 The next factor to take into account is the dependency of the different tasks. Don't think you need to use flowcharts, 
pert or Gantt's charts used for project management; here are a few common sense suggestions:  

 

 culling should be first (yes I know, it may be heartbreaking!) 

 culling and rating (stars) are best done at the same time. 

 tagging keywords and categories will save you an incredible amount of time later on 

 … that's why preparing tags and categories should be done before starting the above culling and rating. 

 Raw conversion is the longer process; it can be divided into 3 phases: opening the raw image (a recent computer 
helps a lot...), editing (developing) and then converting to 'Open' in Elements. Opening is not a big deal unless 
you have an old PC. For me, developing in ACR is generally quicker than editing a jpeg in Elements; this enables 
me to save time for 80% or 90% of the pictures which won't need to be opened in Elements for local work, 
masks and layers. Furthermore, you can open several images at the same time. Let's say you open 3 to 6 images 
taken in the same lighting conditions. You can apply global edits, WB, exposure etc. to all, select each one for 
additional crop or straightening, then click 'Done'. Or you can take advantage of the 'previous conversion' setting 
for many images, which not only shortens developing time, but also insures matching colors and tones. And the 
conversion itself? In such a big job, I never click 'Open', only 'Done'. All edits are saved in the accompanying 
sidecar xmp files. The longest task can be made automatic with a batch conversion. That does not save computer 
time, but that saves my time. 

 The most important part of the time saving (after culling), is then to use the 'process multiple files' feature to let 
the computer do the conversion, possibly for hours, while you are asleep or doing something else... Depending on 
you needs you can choose different file formats, sizes, compression, sharpening. One of my choices is to run the 
batch to obtain high quality jpegs, no resizing, no sharpening and compression level 10, which produces the best 
compromise for me in size/quality for printing 20x30 cm. Doing this, I know that I won't have to reprocess 80 to 
90% of the pictures. They will be available for another batch resizing for web or 10x15 cm prints, without 
needing to start again with the raw files. They will be good enough for montages and further editing in Elements 
if needed, even though the best ones will be reprocessed in raw for best results (or for the fun of it...) 

 After this is done, what can you do in parallel? Your questions should be: 'what can I do manually while the 
computer is working?' and 'what batch task can be made while I am busy editing?'. For instance, you can use your 
star ratings to select 200 shots among the 600 not culled for a web gallery. Then while you upload to your web 
site, you can start editing the pictures which need to be opened in Elements.  

 The final editing in Elements will be made easier if you somehow tag the candidates in the first tagging phase. 
Besides the usual persons, locations and events categories you can create a 'to be Pped in PSE' one; or you can 
define 'one star' for this purpose. You'll probably want to save your keepers with all layers in PSD format. 
Remember that you can re-use adjustments layers, curves or gradient settings from one PSD to another. 

 If you are more acquainted with features like stacks, version sets, smart albums in the organizer, it will be easier 
to organize files logically for many tasks such as albums, slide shows or montages. Another suggestion: in the tags 
you may create: details, patterns, backgrounds... to put those accessory pictures in a montage and find them 
easily. 

 Just another thought for a higher degree of parallel treatment: suppose you divide your work in two equal 
numbers of pictures, let's say, first day, second day... Just consider the batch conversion time: once the first half is 
done, you can start editing in Elements; that may mean a few hours saved at the end of the day! Also, if you are 
impatient to start editing, dividing like this may be less stressing for you. For hobbyists it is not time vs money, it's 
time vs pleasure. 

 
For a conclusion, what can you do after your initial tasks are achieved? I can suggest backing up the catalog to DVD or 
external HD. I strongly advise the option to 'write metadata to files', which is an additional safety and insures that your 
keywords are available for other softwares. Before doing this, I might want to physically delete culled pictures from the 
disk. Maybe wait a few months before doing so, you never know, you might want to recover a shot from some relative 
nobody has photographed during the wedding! My take on this is to leave those culled pictures without any star. I can 
then select them and delete them from the organizer, never from Windows explorer!  

 
See the next page for an illustration 





By Michelle K. (Squirrelflight) 

This image was originally created in CS3 and 

the tutorial has been tested in PS Elements 5.  

This      technique will work best on any   multi-

colored landscape with lots of scattered high-

lights.  

The image I used for this tutorial is available for 

download by clicking on the small image above. 

http://www.4shared.com/file/109255553/64548dd/MichellesTutImage.html


1.  Duplicate Background image and set blend mode to multiply.   Layer opacity 100%. 

 

2.  Select large areas of highlight –sky- with magic wand contiguous off.  Copy to a new layer (ctrl 

J).  Rename this layer blue sky’.  Hold down the ctrl key and click on the blue sky layer thumbnail 

to select everything on that layer.  Select a medium dark blue for your foreground color.  Fill sky 

selection with dark blue.  Layer opacity 55%. 

 

3.  Stamp Visible (ctrl shift alt E).  Rename to SV or stamp visible. 

 

4.  Zoom in.  Use magic wand to select a red pixel.  Contiguous off—default tolerance. You may 

need to click more than one area to get a good amount of color. Save copy of selected color to 

new layer. (ctrl J) 

 

5.  Duplicate SV layer and apply underpainting (Filters > Artistic > Underpainting)  Settings: brush 

size 25, 50 relief, 0 texture.  Change blend mode to Linear Dodge.  Layer opacity  20%. 

 

6.  Duplicate SV and apply diffuse (Filters > Distort > Diffuse)  Settings: glow 13, clear amount 3, 

grain 6.  Layer opacity  50%. 

 

7.  Duplicate SV and convert to black and white image.  Layer opacity 50%. 

 

8.  Move the blue sky layer on top of the black and white layer.  Change blend mode to overlay.  

Layer opacity 55%. 

9.  Select the original background layer. Use magic wand contiguous on and select a medium 

brown from the leaves in the foreground. Keep adding to your selection until you have a lot of 

the foreground selected or your image will be too dark.  Copy selected color into new layer. Re-

name layer ’brown area’ Change blend mode to Exclusion.  Move layer just above black and white 

layer.  Layer opacity  



10.Select top layer.  Stamp visible (ctrl shift alt E).  Rename SV 2.  Add lighting effects (Filter > 

Render > Lighting Effects)  Use settings outlined in the screenshot below. 

11.  Add a layer mask to SV2 layer.  Select the gradient tool.  Choose the vertical gradient in the 

top options tool bar.  Draw a diagonal line across the masking layer so that lighting effect only 

applies to tree area.  See layer diagram for example. 



12.  Duplicate original Background layer.  Apply Ocean Ripple Filter.  (Filter > Distort > Ocean Rip-

ple) Settings: size 1, magnitude 20.        Rename layer ‘ocean ripple 1’. 

13.  Resize canvas + 3 inches to both height and width.  Fill unimportant.  

15.  Duplicate Ocean Ripple Layer.  Move to bottom of layers palette.   

Rename layer ’ocean ripple 2’.  Free Transform to cover background for a border.  Stretch and ad-

just image until pleased with showing color.  (I liked the touch of gold)  Layer opacity 100%.   

16.Select Ocean Ripple 1.  Move to top of stack.  Click fx at bottom of layers palette to add a 

layer style.  Choose stroke.  Add a stroke with fill color black at 20 pixels.  Layer opacity 30%.   

 

Special instructions for PS Elements users:  In the Artwork & Effects palette > special ef-

fects > simple sharp outer.  Double click to apply.  In layers palette, double click on star 

icon to open styles dialogue box.  Check ‘stroke’ set size to 20, color black and OK.  

 



By Courtney aka mtbspike 

I remember watching the Olympics a long time ago (I don’t even remember now which one of the games it was) and 

being very impressed by the paintings Leroy Neimann did of the athletes. Check out his work on his site: 

www.leroyneiman.com 

His style inspired me to create this image for the second Scrap My Photos challenge (Digital Scrapbooking section of 

PCE). Original photo was taken by smiles.  

Here is how I did it, using PSE6 and a picture of my son in his first soccer game as an example. 

1. Duplicate the image (Ctrl J) and use the paint brush tool to color the background. I used a spatter brush with opacity  

     at 50% - 70% to paint large blotches of color over the background.  

http://www.leroyneiman.com


2.  Duplicate the layer and on the new layer apply the cutout filter (Filter > Artistic > Cutout). I used 8,3,3 settings on  

     the Harley image and 8, 1, 3 on this soccer picture.  

 

3. You only want the cutout effect on your subject, not the background, so create a mask layer. In PSE 6 I do this by   

     creating a new adjustment layer (Levels, whatever) and move it below the top (cutout filter) layer. Group them to 

     gether with Alt E. Then paint with black on the Levels adjustment layer to mask out the background.  

4. Make a new layer that is a virtual flattened version of your psd so far. To do this, type Ctl + Alt + Shift +E. Apply 

the un derpainting filter (Filter > Artistic > Underpainting). The settings vary a lot by photo. On the Harley photo I 

used 6, 20, Canvas, 105%, 4. On the soccer photo I used 6, 6, Canvas, 100%, 4. Change the blend mode to 

Darker Color.  

 

5.  I think there is too much underpainting on my subject’s face because of the black hat combined with the blend mode.   

     So I want to mask out most of the filter on his face. I did this with a Levels adjustment layer as above. 



7.  To make the colors zing, I duplicated the top layer yet again and changed the blend mode to Color Dodge at 20%  

     opacity. Again, this % varies by photo.  

 

8.  I decided to add some more color ala Neiman to my subject so I used the paint brush on the Underpainting layer  

     and the Cutout layer to put a few brush strokes and stamps here and there, using reduced opacity. Then I added a   

     wide black stroke on the Underpainting layer to frame it, letting some colors bleed through.  

Enjoy! 

Courtney 



From Shari aka Smiles 

One of these beautiful images was used for the background of this issue. 

Click the preview below to download 

http://www.4shared.com/file/109254969/7c1b6c01/Newsletter_freebie.html


By Michelle aka Squirrelflight 

Michelle took these awesome shots to use as textures through the car window on a rainy day. 

Click on the first image to download 

http://www.4shared.com/file/109255160/b368e278/SquirrelflightTexture1.html


CONGRATULATIONS ANITA 

Image of the Month 

Art 2 

2nd place 

Coco 

AESOP 

3rd place 

Tennie 

Waterwheel 



CONGRATULATIONS SUSAN 

Page of the Month 

Hat 

2nd place 

Kim 

Recipe for Love 

3rd place 

Kev 

From Film to Sketch 



Susan 

Jordan 

Michelle 

Corsica 

Susan 

I’m Sooooooo Hungry 

Kim 

Matted Rose 


