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Founded in 2004, Viovio offers a creative and easy-to-use photo publishing service 
that allows users to upload photos and scrapbook pages in JPG or PDF format, cre-
ate travel blogs, create photobooks, and exchange information about their favorite 
places and memorable adventures. More than just a publishing Web site, Viovio is 
an online community designed for photographers (professional and novice), travel 
enthusiasts, and those who want to combine the two. Viovio’s goal is always to pro-
duce on-demand products of exceptional quality with record speed without ever 
compromising quality, customer service or price. The company offers 300 MB of 
free photo storage (a capacity that can be upgraded), and over a dozen different 
photobook sizes to choose from as well as 100 year archival prints. 
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All products make great Gifts for the Holidays 

See the How to create a photo book by Jane on page 3 

Featured products from Viovio 

http://www.viovio.com/


1. Will you tell us a little about yourself? Location/Career/Spouse/Children 
 
I live in a 1930’s bungalow in North Carolina. I actually consider myself a Virginian having 
grown up there and gone to college at Virginia Tech, where I got my undergraduate de-
gree in Computer Science. However, I enjoy being an adopted North Carolinian. I live 
with my family, and pet chickens who put out some great omelet making materials (the 
chickens, not the humans). 
 
I got my nickname “spider” from a unix shell account used for website maintenance (i.e. a 
spider creates the web) and it ended up sticking. 
 

2. How did you come up with the idea of Viovio? 
 
I have always loved to travel. So I wanted to start collecting little bits of information about 
the teeniest, tiniest out of the way places because I believe those are the most interest-
ing.  From there we added photos, bookmaking, and publishing. 
 

3. What would you say is the best feature of Viovio today? 
 
I think the blending of photo sharing, printing, and publishing appeals to people  on a per-
sonal and professional level. There are many features to allow people to connect on a 
personally such as password protection for galleries and books, or with customers, such 
as using Viovio as a commerce engine for their customers. 
 

4. What was the first thing that made you want to hold/own a camera? (Special photo, the 
equipment, or anything that sticks out in your mind) 
 
My grandfather was a professional photographer, and he bought me a bright red Konica 
Pop when I was young. He’s 91 and still taking a picture now and then. 
 

5. Who has been the one person that has inspired you to excel in photography? 
 
Ansel Adams probably has had the most impact on me. There is a video in his Yosemite 
gallery where he explains the evolution of Moonrise Hernandez.  Using a symphony 
metaphor, he explains how the exposure is like the score, however the developing is the 
performance. The final version of Moonrise Hernandez is much different from the first. 
 
This philosophy is also how I approach my images. I see adjusting color levels the mod-
ern day equivalent of dark room development. I don’t diddle pixels to remove blemishes, 
but I do adjust colors and exposure. 

 

 

 

 

 

 

 

        http://www.anseladams.com/index.asp?PageAction=VIEWPROD&ProdID=255 
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6. What is your favorite City/State/Town to photograph? 
 
I love architecture. So any town with buildings is my favorite. Any town can hidden surprised worth capturing. The 
best day I ever had taking pictures was a cold, rainy December afternoon in Chicago. Rain good for photographing?! 
The Sears tower half covered with clouds, or the stark contrast of late fall colors and Christmas lights against a gray 
sky made fabulous settings. 
 
http://www.viovio.com/photos/gallery/8/796 

 

 
 

7. Do you have any photography adventures planned in your near future?  If so where? 
 
I think photography is a part of any adventure, but the adventure itself is what is most important. Our time is so 
precious and short, we should all enjoy this great adventure called life, and maybe take a few pics along the 
way. 
 

8. What does your camera bag consist of? 
 
Currently I have a Nikon P5000 (The P5100 is the current model). I love this camera, especially with the hot-
shoe full TTL SB-400 flash. I read a review on it at Ken Rockwell’s site http://www.kenrockwell.com/nikon/
sb400.htm and it has been every bit as good as he says it is. For $450 for the pair, these two make a powerful 
pair. And the camera and flash can easily fit in two pockets. I prefer the advanced all-in-one cameras to digital 
SLR’s because the most important thing about a picture is actually taking it. If your camera is too big to lug 
around, you need to have a camera that works with your life, not impede it. 
 

  
 
 

An Interview with Christian Fowler 
President /Creator of Viovio.com 
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The most useful tool in my camera bag is a little flexible tripod. They cost under $5 so I usually have 3 or 4 of them stuck 

in several places. They work great for putting yourself in a picture, which people do far too infrequently. They are also 

fabulous for stabilizing the camera in low light situations. 

 

 

 

 

 

 

 

 

9. What is the next thing on your must have list? 

 

I’d like to get a wide angle adapter for the P5000. 

 

10. What is the best advice you have received from a fellow PCEC member? 

 

I think the best advice I’ve received so far is to join! It is a great community offering a lot of knowledge and fel-

lowship. I haven’t had a photography adventure since joining, however, I hope the new year will bring some ex-

periences I can share with the group. 

 

11. I would like you to look into the future, say about 1-2 years from now. How do you see Viovio doing in the Fall of 

2009? This is where you are free to add any insight on new things not yet known. 

This is off the wall, however I want a main “food” tab on Viovio. Right up there with “travel” and “photos”. People 

could talk about anything food related – post recipes, review BBQ grills, restaurants, health trends, etc. Viovio is 

about life, and food is probably the most fundamental part of it. 

 

Other than that, hopefully a whole lot more of what we have now, just more of it with an ever improving UI and 

product offerings. 

And of course, I see Photoshop Creative Elements as vibrant and healthy as ever! 

 

 

A Message from the Editors: 

 Thank you Christian for taking the time away from your busy schedule to be part of our first newsletter and for giving 
us the forum for which this newsletter is for.  We appreciate all you have done for us in such a short time.  You have 
made our new home on the web a very warm and cozy place to be with old friends and meet new ones. 

Thank you also to all who have contributed to making this first newsletter possible. 

                                                                                                                                          Kim LaCroix, Editor aka AngelicKim 

                                                                                                                                          Jenifer Clark, Co-Editor aka jenclark 

An Interview with Christian Fowler 
President /Creator of Viovio.com 
Aka Spider   (Continued) 
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How to create a custom photobook with Viovio. 
By Jane (Wags) 

While you could just use Viovio’s bookmaker to create your book, that wouldn’t put all your PSE skills to use so here are a few 
tips on creating your own custom pages. 

Once you have determined what size book you would like to create open a new document in that size at 300dpi.   If you have 
chosen to make a square format book you can create your pages in 12x12 and then do a batch resize before uploading.  This 
allows you to use all the standard scrapping elements and backgrounds as well as the free templates available in the Members 
Freebie section of the forum.  

It is usually best to start with the background and work up.  You can make the background as elaborate or as simple for each 
page as you choose.  Or you may choose to use an existing background.  (If you need help finding background papers just ask 
in the digital scrapping section of the forum.) The first page in your book will be a right facing page, so if you are doing any 
double page layouts remember to plan accordingly.  

Next add photos and any text or titles you would like.  Since all pages will be cropped to make a “full-bleed” page, it is very 
important that you don’t put anything within a ½” of any page edge that you don’t mind getting cropped.  Generally the 
cropped area is only about ¼” but it I prefer to error on the safe side.   The same margin is used for the cover image of soft 
cover books and for hardcover allow 1 1/4” margin for wrap around.     

Once you have completed all the pages you would like for your book,  you can batch convert them to jpeg and reduce their 
size if needed.  Then rename each file in the order you wish for it to appear, 01, 07, 11, 14, 24, 37, 45 etc….   That way when you 
upload the pages to Viovio they will automatically fall in order.  If you don’t want the pages to appear in the PCEC gallery, 
make sure you select private as the security option for that gallery.   Selecting the image you want for the cover as your gallery 
favorite will automatically make it the default cover.   

Your book is now ready to order.  Click on bookmaker and select the size of book you want in the drop down menu.  Select the 
“Full Bleed” and “Auto Crop” options.  You can also choose whether or not your covers will display in the book.  Click next and 
the Viovio bookmaker will generate a low resolution pdf file for you to preview.  The next step is to add text to your cover and 
spine.   If you have already created your own cover title, simply delete the titles.  I find it is easier to have the Viovio book-
maker place any text on the spine if I’m creating a book that is thick enough for there to be room to print on the spine.   

Screen shots and additional info and links to .png crop overlay templates can be found at  

http://www.viovio.com/wiki/index.php?structure_id=454 

It’s not too late to create a custom photobook at Viovio in time for Christmas! Depending on which cover you choose and the 
shipping method you could order as late as December 17th and still get your book in time, but of course it is always better to 
beat the rush and order sooner than later! 

 

Below is a schedule for Domestic ordering and delivery dates for the Holidays 

Ship Method                          Delivery Time            Last Order Date Before 4PM  Last Ship Date  

USPS REG Media                          4-10 days includes Sat                 7-Dec                                11-Dec  

USPS PRIORITY                             5 days Includes Sat                                 11-Dec                                         14-Dec  

USPS EXPRESS                            2 days -includes Sat/ Sun                17-Dec                                              20-Dec  

UPS Home                                          1-5 business days                                    11-Dec                                              14-Dec  

UPS Ground                                       1-5 business days                                    11-Dec                                         14-Dec  

UPS Express Saver      3 business days del. 4:30pm                14-Dec                                              18-Dec  

UPS 2 day                      2 business days del. 4:30 pm                14-Dec                                          19-Dec  

UPS Overnight First                 delivery 8:30 am                                  17-Dec                                              21-Dec  

UPS Overnight Priority           delivery 10:30 am                17-Dec                                          21-Dec  

UPS Overnight Standard                   delivery 3:00 pm                                 17-Dec                                          21-Dec 

See Viovio’s site for International Shipping and deadlines. 
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Introducing the Photoshop Creative Elements Volunteers 

Jane - Site Admin 

Viovio Consultant 

Wags -Moderator 

JohnLGray -Moderator 

Kevq -Moderator 

AngelicKim -Moderator 

Newsletter Editor 

Jenclark -Newsletter 

                 Co-Editor 

Spider -Code Monkey 

In full Holiday spirit 

Elf Yourself 

Links for Freebies and Sites of Interest 
Free Brushes for PSE/CS including install instructions.   

          http://www.easyelements.com/free-photoshop-brushes.html 

Free Brushes and Brush Sets for PSE/CS   

          http://www.photoshopessentials.com/photoshop-brushes/ 

Free Actions and other Goodies for Elements   

          http://www.earthboundlight.com/phototips/photoshop-elements-curves.html 

Free Shapes for PSE/CS   

          http://www.freephotoshop.com/html/free_shapes.html 

Free Shapes for any version of PSE and PS 6 and higher. Over 5730 Shapes to download   

             http://ladyoak.com/free-photoshop-custom-shapes.html 

Free Exposure Calculator 

         http://klep.name/software/ExposureCalculator/ 

1000’s of free Photoshop plug-ins and filter 

         http://infortech2k.wordpress.com/2007/11/11/1000s-of-free-photoshop-plugins-filters-megalist/ 

Free online resource for learning Adobe Photoshop  

         http://www.photoshopessentials.com/ 
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Member Freebies 

 

Clown Frame with matching tag                                                    Dragon Quick Page 

Judy Woodard aka ladybug (click the image to do to download) 

Freebies can also be downloaded at http://www.viovio.com/photos/?user_id=16665 

KimiBoo”s Mini Christmas Kit 
(Click on the STAR for a link to download from the gallery) 

7 Papers,  5 Embellishments,  1 Round Grunge Frame 
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Q & A’s 

Q:  How to make a stoke around an item? 

A:  A stroke is an outline of a selection on any layer other than the background layer.  Make a selection with any of the 

selection tools, it could just be a rectangle, open a new layer and go to >Edit >Stroke.  Enter the width and pick the 

color.  When done deselect and the outline will still be in place. 

 

Q:  Lighten a dark image? 

A:  My favorite way is using a layer set to Screen mode.  Duplicate the  background layer and set it to Screen.  Then 

adjust the opacity as needed.   For partial lightening a levels adjustment layer may be the easier way to go since it 

comes with a layer mask.  Of course, with an add-on mask (Grant's Tools) similar results can be accomplished on the 

screen layer.  Now that Jpeg images can be opened in ACR, there is another very effective way to accomplish the task. 

 

Q:  What are some of the best plug-ins that you can buy for the money/features/ease of use for PSE and for PS? 

A:  There are so many that it is impossible to make recommendations.  It really depends on the intended use.  Gener-

ally, a noise reduction  plug-in may be a very helpful tool. 

 

Q:  How do you make something appear to have a reflective shine?  Like the shiny buttons for example. 

A:   This is a topic for a tutorial.  A shortcut would be a combination of  the Bevels and Glass Button layer styles.  Other  

wise, Google for "shiny button" and it will yield quite a few hits. 

 

Q:  What is a good photography magazine?  There are so many out there on the market and I have  not had one in my 

hands to see for myself.  I need advice on the top 3. 

A: Outdoor Photographer and Digital Photo Pro are two . 

 

Q;  How do I get ACR 4.3 to not automatically open a .jpg in CS3 ?  This never happened before I installed the upgrade. 

A: Edit> Preferences> File Handling> Uncheck “Prefer Adobe Camera RAW for .jpg” 

 

Thank you all for your questions.  Every effort in /has been made to answer your questions.  If your question was not 

answered, we will try to get it answered for you  in next months issue.  Or you can re-post it in an open thread of the 

forum for help sooner. 

Next month the Q&A Section will be handle a little differently.  A new thread will be started in the Newsletter Sugges-

tions thread for everyone to post their questions.  Instead of having a couple of volunteers to answer the questions, 

the answering will be left open to you the members.  If you wan to answer a question send the questions with your 

answer to PCECNewsletter@comcast.net. 

 

The Color Management questions has been answered in an article and the following page. 

A special thank you to Juergen for his help in answering most of this months questions. 

A conscientious effort is made to provide accurate answers and information; however there is no expressed or implied guarantee that infor-

mation will be either accurate or fit for any particular purpose. PCEC or its contributors will not be liable for any damage resulting from the 

use of the information or answers provided in this newsletter.  
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Colour Management – Part One 

By Colin Woodbridge (aka codebreaker) 

This is the grand name for the process which allows colour consistency to occur. In other words, no matter what image; from where 

ever; seen on what ever – it should always look the same. 

 

 

It’s a difficult subject to squeeze into just a single page (ok, two pages) and it would be nice to provide some detail to allow you to 

understand just why Colour Management is needed.  However, as a starter you’re probably more interested in how you can achieve 

colour consistency rather than the theory.   So in Part 1 I’ll mostly focus on what you should be doing.  

 

Why do we get colour problems? 

1. Colours are represented by numbers.  Different devices like our cameras, screens and printers have a different under-

standing of what number means what colour. 

2. Our cameras, screens and printers each have a different range of colours they can handle. Which is very much less than 

we can see! 

3. Screens have controls that allow us to adjust brightness, contrast and colour balance or white temperature. 

4. Prints are viewed by reflective light which affects the colours we see.  There’s also a wide variety of papers to choose 

from. 

 

To achieve colour consistency then:- 

1. Screens have to be accurately calibrated and profiled.  There is only one reliable way to do this which is to use a device 

called a Colourimeter.  It actually measures the colours coming off of your screen and leads you through the process of 

making the correct adjustments.   Search the Internet for devices like the Huey, Eye-One Display 2 or Spyder.  They 

range from a few 10’s of £/$ to a couple of hundred. 

 

 

 

If you’ve heard of the Adobe Gamma Wizard – don’t use it.  It’s very inaccurate for today’s screens and only does part 

of the job. 

2. You will need to use a program for viewing or editing your images that performs Colour Management.  Not all do.  

Photoshop Elements does, but programs like Internet Explorer on a PC do not.  Programs that are not colour managed 

may well show you the wrong colours. 

3. Your image will need to have what is known as a Colour Profile embedded or tagged in it.  This is part of the image file 

that contains information about what number means what colour.  It’s used by the Colour Management process.  No profile 

– no automatic colour management.                                                                                                                                                                                                     
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 Images coming from modern Digital Cameras always have a Colour Profile.  You may see settings in 

your camera for sRGB or AdobeRGB.  If you are just starting out trying to achieve Colour Consistency I would recom-

mend using sRGB.  

4. Your screen needs to have it’s own unique Colour Profile – often called a Monitor Profile.  You get this when you use 

one of the devices in step #1.  This is also used by the Colour Management process.  

 

5. In Photoshop Elements set the Colour Settings (Edit > Colour Settings) to anything but – No Colour Management.  

(More on this in the next issue) 

6. With the source image Colour Profile and the Monitor Profile the Colour Managed program can translate reasonably 

accurately the colours from your camera to your screen. 

7. Printers also need a Print Profile.  This is so the Colour Managed program can translate the colours from the image to 

the printer.  Unfortunately different printers handle things differently so there is only some general advice to pass on.  

In other words you may have to resort to reading the manual for your printer 

 

i. Always start printing at home by using the printer manufacturer’s inks and paper.  This is because the 

printer driver is tuned to provide the best results with these.  Use the top quality photo paper – not just 

basic copier paper. 

ii. Some printers will do Colour Management for you, so you’ll need to make a decision to either let the 

Printer do this or Photoshop Elements do it – never both.  I would recommend letting Elements do it, so 

you’ll need to figure out how to turn this function off in the Printer Driver. (Hint – look for something 

called ICM) 

iii. In Photoshop Elements when you come to print you need to select the Printer Profile or Print Space that   

matches your printer and paper choice.  Unfortunately not all printers come with a specific profile, so if 

you can’t find one you may want to try using sRGB. 

iv. Also in Photoshop Elements you’ll need to select a Rendering Intent.  Choose either Perceptual or Rela-

tive – I recommend the latter but the choice depends on how you like the results. 

v. If you’re sending out your prints to a Print Shop you should check with them what they need in the way 

of a Colour Profile for your image.  Typically they’ll need sRGB – don’t forget they may also be able 

to do some corrections for you and you may not want this to happen.  Check all their options. 

 

One final note – because of the technical limitations of the equipment and viewing conditions, it may not always be possible to get 

an exact match between print and screen.  Using Colour Management practises will minimise these differences. 

 

In Part 2, I’ll go into a little more detail about the Colour Profiles or Colour Spaces and their differences; What the settings in Photo-

shop Elements really mean; Assigning and Converting Colour Spaces; More detail on printing 
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Infrared Effect Technique  
Photoshop Elements 5 

By John L Gray 

 
 

 

 

 

 

 

 

 

Images with trees and foliage are a definite plus when applying the infrared effect. 
 

1.  Open Image>Create an Adjustment Layer>Hue/Saturation>  Drag the Saturation slider +30 to +40 so 
the foliage is vivid. 

2.  Duplicate Ctrl+J the Background Layer and rename it Infrared 1. 

Apply Channel Mixer** to Infrared 1 Layer.  Channel Mixer >Check Monochrome Box> increase Green 
channel to +200 > Red channel reduce between -35 to 50 > Blue channel 35 to 60.  The total settings  for 
Red & Blue channels should have a combined value of not more than a hundred.   Values will vary with an 
image … Experiment!! 

Creating a Graining quality  

3.  Infrared 1 Layer (active layer)>Filter>Noise>Add Noise>OK. (drag slider from10 to 20, check Uniform 
and Monochromatic.  Higher levels of noise will produce flatten tones in the image. 

4.  Duplicate(Ctrl+J) Infrared 1 Layer and name it Infrared 2.  

Infrared 2 Layer>Filter>Blur> Gaussian Blur and select the radius of 2 to 5 pixels>OK.  Experiment!! 

5.  Infrared 2>Layers Palette> Blend Modes>Screen or Multiply> Opacity (reduce to 35 to 50%) depending 
on the image.  Try other modes under the Blend Modes i.e.Overlay, Linear Light or Soft Light that might 
optimize the infrared effect. Experiment with different images. 

6.  Flatten the image layers.   

7.  Finally, apply the Curves Tool (Grants, Smart Curve or Graffi’s)**.  Create a slight “S” shape to increase 
the contrast to the specific image. 

 

**Sites to get Channel Mixer and Curves Tools 

http://www.cavesofice.org/~grant/Challenge/Tools/index.html 

http://free.pages.at/easyfilter/curves.html 

http://www.graficalicus.com/graffishop/index.php 

 

More great images from John L Gray 
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I Have No Idea What to Call This Tutorial, Tutorial 
By Susan (suzib) 

The image size I am working with is 28 x 21 at 72dpi. I found that the size makes a difference on the feathering. I am also using 
elements 5.0. Also because this is a beginner tutorial I am not using shortcut keys (and I working on a PC and have no idea 
what Mac’s shortcuts are) I know when I first starting do tutorials and they used shortcut keys I said to myself “ what in the 
heck does that mean” 

1. open image 

2. File>duplicate (always work on a copy) 

3. do any adjustments you want to make to image. If you crop make sure you leave room on all sides for the effect that will 
come later. 

4. layer>duplicate 

5. filter>other>high pass….radius between 5-8  blend mode soft light 

6. layer>merge down 

7. layer>duplicate layer…turn off eye on that layer 

8. on background layer convert to black and white 

9. turn eye on , on top layer, blend mode soft light 

10. filter>blur>Gaussian blur…I used 10 

11. layer>duplicate layer….lower opacity to about 50% 

12. layer>new layer 

13. edit>fill layer> use foreground color which should be black or any color you want 

14. lower opacity on that layer until you can see image about 50% ….at this point I did this..file>duplicate..that way you have 
another copy if you mess up which I do a lot 

15. use either the rectangular or elliptical marquee tool and draw around the part of the photo you want to highlight…to 
move into place hold the mouse button down also hold down spacebar and reposition to your liking 

16. select>feather…the amount is up to you, but I used 20 . If you don’t like it you can always undo and start this layer over 
again 

17. edit>delete  blend mode dissolve…raise the opacity back up to 100% ( if to much speckles or to little again undo this layer 
and start over but when these layers are merged the speckles will get smaller) why I don’t know 

18. layer>merge visible 

19. layer>duplicate layer 

20. layer>new layer 

21. on background copy hold ctrl key and click on the image in the layer palette..you should see marching ants 

22. go back to the top layer and click on it 

23. edit> stroke>40 pixels choose what ever color you want the stroke to be…or border is now on a separate layer so you can 
use layer styles on it (again the amount of the border is up to you) 

*****Variation 

To make the card looking one, stop at step 18  (do step 18) and do the following 

Zoom way out 

Use your crop tool and draw around the whole image…then use the handle in the middle of whatever side you want to 
enlarge and drag out to the size you want…when done click on the green check mark 

There will now be a white section using your magic wand set at a low tolerance (6) click in the white area. Marching ant again 

Now take your color picker and click on the black or whatever color you used then go  

Edit>fill selection> fill with foreground color, now it would look right (I hope) 

You can add your text now or later. If you add now make sure you merge layers before going back to step 19. 

 

 

 

 

 

 

 

Original Finished Image Variation Example 
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Next click on the custom shape tool (it looks like a speech balloon). Select the heart outline shape and under the 

options check defined proportions and from center. 

 

How to Use an Outline Shape to Frame Your Photo in PSE4 

By Linda Jameson and her trusty Mac 
Ever try to use shape that isn’t solid black to frame your photo only to be frustrated when only the part of the shape that is black 
shows your photo? I’ll show you how to use any shape as a frame. While this technique will work on shareware as well as any you 
choose to draw yourself, for ease of access I’ll use the heart outline already in the shapes palette.   

First, make a new blank file by going to File>New>Blank  File. Set the width to 2 inches, the height to 3 inches 

background to transparent, and the ppi to 300. Click ok. 
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Draw the shape on your blank file then go to Layer>Simplify Layer. With the magic wand tool set on contiguous, click inside the heart. 

Go to Edit>Fill Selection and pick white (any color will do, so long as contrasts with the shape outline color). Now save your file as ei-

ther a psd or tiff file (don’t flatten or use jpeg). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Once you have this file saved it can be used over and over.  I keep mine in a separate shapes folder. Keep this file open 

and also open the file you wish to frame. I advise making a duplicate of the file to be framed so you still have the original; 
File>Duplicate File. Close original.  I’ll define the keyboard shortcuts used for the rest of the 

tutorial so as not to need repeating each time they are used. 

C/C = Control on a PC/Command on a Mac. 

C/C+A= Select All 

C/C+C= Copy 

C/C+V= Paste 

With the shape photo active use keyboard shortcuts C/C+A and C/C+C. Now make the photo you duplicated active and use keyboard 
shortcut C/C+V. You should now have the shape layer pasted above the photo in the layers palette.  Use the move tool to adjust size/
position so that the white area covers the portion you wish to frame of the layer below. 
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With the shape layer active (blue highlight in layers palette),  use the magic wand set on contiguous to select the white center and 
press the delete key to reveal part of the photo below. Deselect. 

 

 

 

 

 

 

 

 

 

 

 

With the shape layer still active, use the magic wand to click outside the black outline. Now click on the bottom layer without  

deselecting and press the delete key to get rid of the extra part of the photo.   

 

 

 

 

 

 

 

 

 

 

 

 

Flatten your image and finish off however you like. I selected the black heart with the wand and put a red stroke around it,  

beveled the heart, and changed the white background to a tan canvas texture and put a wood frame.  You could change the color of 
the outline this way as well.  My finished image is on the last page.  Even complex shapes with many open areas can be 

converted to what is essentially a cutout tool in this way. You could even put a different photo inside each area if there is 

more than one and treat it as a template. Let your imagination run wild! 
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Creative Imaginations 

Pine Cones 

SuziB 
Susan 

Cypress Lake 

KimiBoo 
Kimi 

Minor’s Shack 

Chas3stix 
Chas 

Baby Anna’s 1st Christmas 

AP_Photos 
Amanda 

Fawn Resting 
Kevq 
Kev 

Butterfly 

TinaB 
Tina 

Nanstein Castle 
Landstuhl 
Sarch99 

Sunny 

Hey Taxi 

Bayla 

Bald River Falls 
Fdlite 
Dane 

Eyes of Wonder 

WestieMom 
Anita 

http://www.viovio.com/photos/image/669993/19946
http://www.viovio.com/photos/image/680695
http://www.viovio.com/photos/image/656181/19730
http://www.viovio.com/photos/image/656997/19776
http://www.viovio.com/photos/image/657161/19781
http://www.viovio.com/photos/image/656609/19750
http://www.viovio.com/photos/image/674441/19789
http://www.viovio.com/photos/image/664007
http://www.viovio.com/photos/image/656191/19735


Did you know??? 
As of 11/29/2007 on “Introduce Yourself” we have the following interesting facts on 23 of us so far: 
Want to know where we are from: 
United States:  19 (States included: AR-1, CA-4, FL-2, LA-1, MI-1, NC-1, OR-2, PA-2, TN-2, TX-1,WI-2) 
Canada:  1                                                                                
England:  1 
France:  1                                                                                  
Italy:  1 
 
Want to know what types of Cameras we use: 
Canon:  20D-2, 40D-3, Rebel 300D-2, XT-5, S31S-1,G6-1, G9-1. G2-1 
Fuji:  FinePix S5600-1 
Kodak:  Z612-1, Z712is-1, 7590-1  
Minolta:  5D-1, Dimage Z3-1 
Nikon:  D40-1, D50-1, D70-2, D80-1, Coolpix 
Panasonic:  Lumix FZ7-1 
Sony:  DSC H2-1 
 
Want to know how many of us started to use PSE when??? 
Adobe Photo Deluxe v1:  1 person that will admit it 
2000:  2 people                                                                         
2002:  1 person 
2004:  6 people                                                                         
2005:  1 person 
2006:  6 people                                                                         
2007:  4 people, these would be the “Newbies” 
 
Quiz Questions about us for you to figure out…How well do you know members: 

1. Who has a Masters in Bacterial Molecular Genetics and Pathogenesis? 

2. Who hides chocolate covered cherries? 

3. Who is single? 

4. Who is married to their kindergarten sweetie? 

5. Who was born in Nova Scotia? 

6. Who has 8 grandchildren? 

7. Who has 3 boys? 

8. Who takes an average of 500 photos per month? 

9. Who was born in a car? 

10. Who has more than one secret? 

11. Who is shy? 

12. Who has a new iMac? 

13. Who hates their camera? 

14. Who is originally from the Buckeye State? 

15. Who trained a 1 ½ year old filly? 

16. Who has two homes? 

17. Who is ruled by a cat? 

18. Who has been married 45 years? 

19. Who was “BUSY” when they were young? 

20. Who are the 2 members that have been married 40 years? 

21. Who lives in France? 

22. Who put a sunflower on a friend’s car when they had a bad day? 

 
The answers will be posted in the next newsletter…………good luck. 

17 



A MESSAGE FROM THE EDITOR 

Hello members of PCEC.  I hope you have all enjoyed the First Edition of “OUR” newsletter.  I 
have enjoyed working with all of you with your suggestions for what you wanted to see in it 
as well as those of you who have contributed to this issue.  There are already a couple of 
suggestions for additions and other surprises for upcoming issues. 

 

I know I said this earlier in the newsletter but I would to be a little more specific.  I want like 
to give special thanks several people.  Mostly and foremost, to Jane and Christian for giving 
us this forum to call our new home and for letting me do this newsletter with all your help.  
Also for contributions to newsletter via the interview with Christian and Jane’s How-to. 

 

Next I want to thank those that contributed to the first issue, John L Gray, suzib (Susan), 
ljameso1 (Linda),  Colin (codebreaker), Juergen, ChuckS (for volunteering but was unable as 
he ended up out of town), ladybug (Judy), and KimiBoo. 

 

I final special thank you goes to Jenifer (jenclark) for all of her help.  She note only came up 
with the great questions for Christian’s interview and for future interviews from all of you, 
she put together the links page, the Did You Know page and even with her bad week she 
helped me with proofing the many drafts of the newsletter. Thank you so much Jenifer. 

 

And one last thing to you all 

 

 

 

 

 

 

 

 

 

 

 

                                                                                                                               Kim (AngelicKim) 
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