Christmas order? ORDER NOW by 12/9 with Ground or faster! • Holiday Shipping Schedule

Printing Photo Books with Microsoft Publisher

Tips and Tricks for designing Photo Book PDF's with Microsoft Publisher

Designing Photo Books with Microsoft Publisher

Printing Photo Books with Microsoft Publisher Banner

Microsoft Publisher Photo Book Templates

More Templates Coming Soon!

Setting Up Your Project in Microsoft Publisher

The instructions on this page are intended for users who are creating their project using the most recent PowerPoint release (16.14.1).

To get started:

  1. Open Publisher
  2. Select "More Blank Page Sizes" Publisher File Menu
  3. Select Custom > "Create new page size" Publisher File Create
  1. Change the name to the desired book size to easily find the page size option
  2. Set the page width to the desired book size + .25 We suggest creating your file at .25” larger than your intended print size. Example: If you’re wanting to print at 11”x8.5”, enter the page size as 11.25”x8.75”.
  3. Set the Margin guides to .25 on all sides and click "Ok" Publisher File Margins
  4. You have now created a custom size and can click the page to start a new document
  5. You’re ready to start designing!

Designing and Editing your Project

Designing your project is where you get to let your creativity shine! There are no rules, we just ask that you keep our crop guides in mind when designing so that your project is in tip-top share for printing. You can learn more about setting up your project for success on our Cropping and Bleed page.

Let's get designing!

  1. Select the “Layout” tab
  2. Select the “Margins” button
  3. We suggest selecting the “Normal” or “Narrow” margin options. (if you did this during setup you can skip this step!) Publisher Narrow Margins
  1. You can start designing by using the “Insert” or “Design” tabs! Please Note: We suggest designing your file with Page 1 as the Front Cover and Page 2 as the Back Cover. You’ll be able to specify where these covers are when you upload your file to our site!
  2. Make sure you’re designing with your minimum and maximum page counts in mind. You can find details on all of our products on our Product Catalog.

Exporting your Project as a PDF

  1. File > Save As
  2. In the dropdown menu, select “PDF”
  3. Make sure the "Optimize for:" section says “High quality printing”
  4. Click “Save”

You have now successfully set up your project in Microsoft Publisher!

Please Contact Us with any questions you may have about creating in Publisher!