Adobe Photoshop

Preparing a graphics heavy book for printing using Photoshop

Step A: Page Setup

1) Start by determining the size of the document you need to create. View the Product Catalog and review paper-type and binding options to determine the trim size of the book you'll be creating. Click on the product to get all the products information, and begin setting up your document using the following steps:

1. In Photoshop select File > New
- Feel free to name your document as you please
- Change your units measurements to inches
- Input the dimensions based on the sizes of the image book you’d like to create (ie. 11x9.5)
- Set your resolution to 300 pixels/inches or higher
- Set your color mode to RGB
- Under Advanced Settings; Set Color Profile to sRGB, and Pixel Aspect Ratio to Square Pixels > Select OK

2. In the top menu select View > Select Ruler (keyboard shortcut; cmd + R) *Make sure your rulers are checked on
- From the rulers select, hold, and drag your new guide to .25 inches, release once you’ve made your mark at .25 inches. Repeat on all 4 sides.
These markers are your margin indicators, know that placing any text or imagery beyond those guides may be cut off during the print and production process
- Drag imagery and text to your file, and arrange as you please.

Saving Files Option 1

Saving your project as JPG’s, Build book on PrestoPhoto

Step B: Saving pages as JPG's''

3. In the top menu Select File > Save as..
- Select where you’d like your file to save (ie. Desktop)
- Under the Format dropdown menu change your file to JPG, and select Save
- Under JPG Options, Set your image quality to "Maximum" > Select OK
- Once all files are saved we suggest that you either zip the file
- Once the gallery is uploaded you can then lay the images onto pages using the Book Designer Book Designer screencast Or you can use the Book Machine
- Prepare pages for the left and right facing pages. With every book on PrestoPhoto, page 1 will be a right facing page, with the exception of the Seamless Layflat. If you are creating the book with the intention of the pagination flowing as spreads, then make sure you create page 1 as a leading page or an introduction page - begin pages that will flow as spreads at page 2.
- Create all pages - We suggest saving the original PSD file for every page.


Saving Files Option 2

Saving your Project as a Print Ready PDF using Acrobat Pro

Step B: Save Individual Pdf Pages

1) Click hot keys “command + r” to clear the rulers.
2) Click “File” -> “Save As” menu to save as Photoshop PDF (choose Photoshop PDF in the Format pop-up in the Save dialog)
3) You have a lot of control of the details of how a PDF is saved. The first step is the settings in the Save dialog itself.
4) Layers should be on
5) Embed Profile should be on: All the image layers will be collapsed into a single image layer. But text and vector objects will be preserved.
6) Next you'll get the PDF settings dialog (this is after the Save dialog and before the file is actually saved).
7) Create a preset with Compatibility set to Acrobat 6 (PDF 1.5),
8) Preserve Photoshop Editing Capabilities OFF,
9) Compression set to Maximum quality JPEG, and
10) Convert 16-bit to 8-bit
11) All security settings should be off
12) Down-sampling should be to 300dpi
13) Save
14) Once all files are saved place them into their own folder.

Optional Step for speeding things up using a Droplet if desired
Because you need to do Step B for each page, and each time you make a change, it helps to have a Photoshop Droplet to do it for you.
1) First make a New Action using the Actions palette from the Windows menu
2) Record all the parts of Step B (from conversion to sRGB to saving as PDF) as an Action that saves the file in place, but with the .pdf extension.
3) Then use “File” -> “Automate” -> “Create Droplet” to make a Droplet that executes the Action you just made.

When you have all your Photoshop files ready, select them all and drag them onto the Droplet. This will open Photoshop and save each file as a PDF.

Once all files are saved place them into their own folder.

Step C: Combine All The Pdf Pages Into A Single Document

1) Launch Acrobat Pro
2) Select “File” -> “Combine” -> “Merge Files into a Single PDF” You'll want a Single PDF, NOT a PDF Portfolio
3) In the Combine Files Dialog, click the “Add Files” button and add all your PDF pages. (You can do this in a single step by using shift-click to select all the files at once in the File Open Dialog)
4) Use the Options button to turn all the Options on and set the File Size to the largest size
5) When you click the “Combine Files” button it will create a file called Binder.pdf in the folder where your PDF files are Binder.pdf is the first complete file of your book with all the inside pages

Step D: Prepare Your PDF

1) First you want use Acrobat to save your Binder.pdf as Postscript. You do this in Acrobat Pro using “File” -> “Save As”.
2) Set the file name to something descriptive.
3) Set the Format to Postscript.
4) Set the Postscript Settings to the Default for Device Independent.
5) Now save your file next to Binder.pdf. It's important to use a new name, not 'Binder' so you don't write over Binder.pdf when you turn your .ps file back to a .pdf.
6) Now open Acrobat Distiller.
7) You'll want a preset for using this website. You make this using “Settings” -> “Edit Adobe PDF Settings”
8) In the “General” Tab, set Compatibility to “Acrobat 6 (PDF 1.5).”
9) In the “Images” tab set Down-sampling to “300dpi” so you don't reduce the quality of your images.
10) Set the Compression to “JPEG” and the
11) Set the Quality to “Maximum.”
12) In the Fonts tab Embed All Fonts, but you can Subset when the percentage of characters used is under 100% because this will include each font only once, so you won't get multiple subsets of the same font.
13) In the Color tab you want Settings File to be “None”, and Color Management to Leave Colors Unchanged and Preserve Rendering Intent. This will get you the best color rendering. You don't need any of the settings in the Advanced or Standards tabs.
14) Now Save this preset with a new name and then drag your .ps file onto Acrobat Distiller. This will create a new PDF that will be in your folder next to your .ps file.
15) To check that this file is ready, open it in Acrobat and use the “Advanced” -> “Preflight tool”.
16) In the Preflight dialog, select “Digital printing (color)” and Analyze the file. If you see a green check mark and the words 'No Problems Found' your file is ready.

Step E: Making Your Cover

For best results, your cover should be a separate file.
1) The covers should be saved out as 300 dpi sRGB JPEG files. All covers are subject to scaling or repositioning (depending on binding type), therefore all covers are rasterized to a common RGB jpeg format prior to printing.
2) For a professional look, avoid spine text in your images. The software accurately places spine text, and adjusts based on the binding type (hardcovers have wider spines for example). You can enter the spine text in Step 2 / The Cover Step.

View screencast for help using Step 2 / The Cover Step


Step F: Upload

You have 3 options for uploading your Print Ready PDF to PrestoPhoto.
Standard PDF Wizard For help review: Standard PDF Wizard screencast
FTP For help review: FTP help page
Or you can click here to see how to upload via DropBox

Comments

Re: Photoshop Expressions 10

by Meghan Haviland, 06 Sep 2013 (12:54 UTC)
Hi there!

Thank you for your question. As long as the fonts look like you want them to in the preview, then you will be all set. Hope this helps!

Warm regards,
Meghan
support@prestophoto.com

Photoshop Expressions 10

by Billie Keirstead, 05 Sep 2013 (21:07 UTC)
Will PDFs created in Photoshop Expressions 10 work for pages created as PDF files? I cannot find a way to set the parameters of the PDF to embed fonts.

to low dpi

by Stephanie, 10 Mar 2011 (21:35 UTC)
I have created pages in photoshop at 12.25x12.25 at 300 ppi and it says the dpi is to low what does the ppi need to be set at?

Re: to low dpi

by PrestoPhoto Support, 11 Mar 2011 (18:35 UTC)
Stephanie,

Greetings from PrestoPhoto and thanks for your interest.

Do you have multiple PDFs or one PDF? We prefer one :)


PrestoPhoto support


font and sRGB

by braa, 25 Jan 2011 (21:50 UTC)
As i don't manage to embed font (i don't have distiller) is it possible to write the text in photoshop then flatten and use it as an normal image in the pdf, so then with no need to embed the font ?
And its not really clear, should i convert to sRGB or sRGB IEC61966-2.1 ?

Re: font and sRGB

by PrestoPhoto Support, 26 Jan 2011 (18:30 UTC)
Greetings from PrestoPhoto and thanks for your interest.

Here's alink to our PDF Specs page that should help :)

http://www.prestophoto.com/wiki/PDF+Specs

If you have anymore questions please let us know!

PrestoPhoto support

Full Bleed Panorama on Two Facing Pages

by Ed Vertatschitsch, 07 Sep 2010 (21:16 UTC)
I'd like to minimize the image loss when spreading a panorama across two flat pages (as shown in the "Ventura County" sample). Question is how to place the images on the page for best results.

Example
12.5"x20" full bleed Panorama for a 12.5 x 10" Landscape Wire O Bound Flat Hardcover Book

I would like to split down the middle into two equal images. Should these be resampled in order to create 12.75"x10.25" images? If so, then would I loose the central 1/4" of the panorama due to trim?

Is it possible to simply place the original 12.5"x10" (or perhaps the resampled larger size) images toward the gutter of the facing pages and specify the trimming to occur only on the outside edge and not the gutter side?

If that is not possible, could one place the images only 1/16" from the gutter, leaving some 1/16" blank in the gutter and then the 1/8" trim all around would remove only 1/16" of each side of the image?

Hoping you can give me some advice without needing to do a test run.
Thanks in advance.


Re: Full Bleed Panorama on Two Facing Pages

by PrestoPhoto Support, 11 Sep 2010 (04:52 UTC)
HI Ed,

Two-page spreads are really a matter of personal preference, and the image at hand. Some images are very unsettling with overlap, but often that can't be avoided (think group shots of people). However, the Ventura book has essentially no overlap, and it looks great. Keep in mind the holes of the wire-o spine are a good 1/4" into the interior of the book, however you can see through them. I would have at least 1/4" overlap on each page (1/8" will get trimmed away), and probably a bit more.

Here is a page which might help: http://www.prestophoto.com/photos/gallery/11323