Potential Delays for Int’l Shipments - 5 Free Greeting Cards with orders of $15 or more

Microsoft Word

Tips and Tricks for designing Photo Book PDF's with Microsoft Word

Designing Photo Books with Microsoft Word

Printing Photo Books with Microsoft Word Banner

Setting Up Your Project in Microsoft Word

The instructions on this page are intended for users who are creating their project using the most recent Word release (16.14.1).

Using an Older version of Word? Some features may or may not work, though if you have any specific questions, feel free to Email Uswith your current version and what questions you may have.

  1. Open Word
  2. Select a Template (I used “Blank Document”) and then click “Create” PowerPoint File Menu
  3. Select File > Page Setup
  4. In the dropdown menu titled “Page Size” click “Manage Custom Sizes” PowerPoint File Menu
  5. We suggest creating your file at .25” larger than your intended print size. Example: If you’re wanting to print at 11”x8.5”, enter the page size as 11.25”x8.75”.
  6. Under “Non-Printable Area”, select “User Defined” in the dropdown menu and enter 0 for all sides. PowerPoint File Menu
  7. You’re ready to start designing!

Designing and Editing your Project

Word is not the most intuitive design program when working with image-heavy projects. For projects with a large amount of text, Word is a great option!

To get started:

  1. Select the “Layout” tab
  2. Select the “Margins” button
  3. We suggest selecting the “Normal” or “Narrow” margin options.
  4. You can start designing by using the “Insert” or “Design” tabs! Please Note: We suggest designing your file with Page 1 as the Front Cover and Page 2 as the Back Cover. You’ll be able to specify where these covers are when you upload your file to our site!
  5. Make sure you’re designing with your minimum and maximum page counts in mind. You can find details on all of our products on our Product Catalog.
Design Questions?

Please Contact Us with any questions you may have about designing in Word!

Exporting your Project as a PDF

  1. File > Save As
  2. In the dropdown menu, select “PDF”
  3. Mark the checkbox that says “Best For Printing”
  4. Click “Export”
  5. A pop-up window will appear asking if you’d like to continue printing even though your page size is different from your print size. Click “Continue”
  6. Another pop-up window will appear asking if you’d like to continue due to small margins. Click “Yes”